Alguém aqui usa a plataforma Ilúria?

Não estou conseguindo configurar a plataforma Iluria para nela usar meu subdomínio…

Boa tarde @samanthaorui

Posso tentar te ajudar :wink:

Qual exatamente a dificuldade que está encontrando?

A principio teria apenas que configurar a zona DNS e criar um apontamento do tipo A com o destino sendo o IP da sua hospedagem e o nome sendo o nome do seu subdomínio.

E outro apontamento tipo CNAME com o nome www.subdominio.

Tentou entrar em contato com o suporte da Iluria talvez, para lhe ajudarem melhor a mexer no painel deles?

Olá, @Mario_Alves!

Sim, já entrei em contato com eles e todas as instruções que eles me passaram já foram testadas e retornaram com algum tipo de erro.

Então, com a ajuda do suporte técnico da Umbler, foi possível evitar o conflito entre o domínio principal e o subdomínio, quando ignorei o passo 27 do manual de instruções deles.

Resumindo:

  1. Desativei o Add-On do Cloudflare.

  2. Na zona DNS do Cloudflare, adicionei:

• CNAME www (meu domínio principal)
• A @ (IP da Umbler)
• CNAME (meu subdomínio) loja.iluria.com

  1. Não preenchi nada na aba Page Rules.

Ah! Uma observação: na configuração acima, o subdomínio só funciona se não tiver o www. Ou seja, para acessar a loja no Ilúria, só funciona se o caminho for http://meusubdomínio.iluria.com. Pois dá erro se digitar http://www.meusubdomínio.iluria.com.

Como sempre, agradeço tua atenção e a atenção de todos os membros do suporte técnico da Umbler que, durante uma semana, se ocuparam com a minha demanda.

1 Curtida

Perfeito, @samanthaorui :raised_hands:

Fico muito feliz que tenha conseguido solucionar seu problema e mais uma vez tenhamos conseguido lhe ajudar!!

Qualquer dúvida só deixar aqui ou se dirigir até o nosso suporte via chat que lhe atenderemos de imediato :handshake: