ERRO AO PUBLICAR MEU SITE

Galera seguinte, eu faço o seguinte passo a passo para publicar meu site: Deploy > Arquivos… ai seleciono o meu arquivo em rar(conforme lido no passo a passo que achei, diz que poderia fazer isso), e ele da erro, conforme a imagem a baixo:
12

O passo a passo que segui para publicar foi desse link aqui: https://help.umbler.com/hc/en-us/articles/202385755-Publishing-a-website-using-FTPS (Passo a passo pelo Painel de Controle)

Sou iniciante, primeira vez que tento algo com a Umbler, desculpe qualquer coisa.

Olá, Richard :koala:

Caso você ainda esteja com dificuldades nesse sentido, pode tentar fazer com o acesso ao FTP, usando o programa Filezilla.

No link que você passou tem instruções para esse processo também e pode ser uma alternativa ao Gerenciador de Arquivos do painel =)

Até mais!

Ola Leonardo, bom meu caro, eu fiz pelo programa Filezilla e olha o resultado que deu agora:

Bom espero poder me dar uma luz… Desculpe qualquer coisa.

Boa tarde, @Richard_Beletatti

Verifiquei que o seu site está abrindo normalmente aqui para mim :thinking:

Tentou acessá-lo por janela anônima do seu navegador, meu querido?
As vezes depois de muitas alterações e recarregamentos do seu site o navegador acaba guardando um pouco de cache, que seriam estados anteriores do seu site pré mudanças que você fez.

Para comprovar isso, se não ocorrer nenhuma mudança aparente após fazer alguma alteração grande no seu site, acessar por janela anônima pode comprovar esta teoria :wink:

Fico a disposição!

Entao, eu consegui subir meu site ja !!! esta tudo certinho, fiz algumas busca nos foruns da Umbler e acabei que encontrei a minha solucao, muito obrigado pela atencao !!

Otimo dia.

1 Curtida

Opa, que ótimo, fico muito feliz, @Richard_Beletatti!

Nosso Help e Comunidade tem bastante conteúdo mesmo, mas caso encontre dúvidas muito específicas sempre estamos a disposição nos canais de atendimento :wink:

Abração e boas festas de fim de anos, meu querido :raised_hands::fireworks: