Site encontra-se suspenso

Boa Tarde, pessoal!
Sou novo por aqui e estou com algumas dificuldades.

Acabei de importar meu site wordpress para a Umbler, vinculei meu domínico, adicionei o certificado SSL da cloudflare está tudo aparentemente certo, porem ao tentar acessar recebo a mensagem de que o site está suspenso…o que será que falta configurar?

Oi @Upside_Sistemas, tudo certo?
Bem-vindo a nossa comunidade.

Notei que o certificado não está “válido” pelo que apareceu no meu chrome:
image

Erro de HTTPS pode ser um dos motivos:

Você chegou a seguir o tutorial que tem nesse link para verificar se está tudo ok?

Abraço.

Sim…revisei o tutorial mais de uma vez, mas não consegui solucionar…
O certificado estou usando da CloudFlare.

Perfeito.
Sobre o SSL me dei conta agora que só funciona quando tem o “WWW”, então está tudo ok com o certificado se você acessar https://www.upsistemas.info/, porém ainda está suspenso.

Você poderia fazer um teste e desativar a cloudflare para vermos se o site ainda vai permanecer suspenso?

Abraço.

Já havia realizado este teste, mas desativei novamente. Porem ele continua colocando o https na frente.

Perfeito.
Consegue reativá-lo novamente?

Ativado…Porem continua suspenso.

estou com o mesmo problema

Só funciona com www e sem o www o site está suspenso… deve ser algo errado sobre o redirecionamento

Olá!
O add-on da CloudFlare tem esse detalhe: o SSL só funciona com www
A não ser que você aponte os NS do seu domínio para lá, mas pelo add-on é somente com www mesmo.

Recomendo sempre forçar o www no seu .htaccess com um código de redirecionamento :slight_smile:

Mesmo problema aqui, desde ontem.
Pelo que parece é problema com integração da Umbler com o Cloudflare.
Ativei o addons do Cloudflare no painel e depois de algumas horas começou o problema.
Quando entro somente pelo startupbrasil.org abre normalmente, mas se eu tentar com https com ou sem o www me informa site suspenso.
Startup Brasil