Você que usa Wordpress, precisamos da nova versão PHP?

Olá,

Faço site e-commerce pelo Wordpress e Woocommerce, e de umas semanas pra cá vi que o WP já está encaminhando para a Versão do PHP 8, porém no ritmo devagar. Mas o WP já está exigindo uma versão que infelizmente aqui não temos o PHP 7.4 e nele que precisamos ter, pois o PHP 8 ainda não será compatível com todos os Plugins e assim poderá ter problemas para nós que usamos Wordpress. Acho legal já trazer o PHP 8, porem precisamos de ter a Versão nativa do WP que é PHP 7.4.

Gostaria que todos que usam o WP se manifesta-se nesse Post, para que possamos ter um resultado legal. Agradeço a todos! :smile: :umblerito_heart_eyes:

1 Curtida

Verdade, uso o WordPress e também PHP puro e com Laravel, e a versão 7.4 é essencial antes mesmo da 8.

1 Curtida

Apoio! Liberando a versão 7.4 já seria ótimo :grin:

sou novo aqui na umbler. assisti um vídeo em que falava que era fácil configurar um site aqui. não esta sendo fácil. carrego todos os arquivos do wordprees mesmo assim o servidor não dá o starter. será que pode ser a versão do PHP. Ou talves teria que ser outra versão do wordprees.

Seria interessante você checar se o seu WordPress está apenas dentro da pasta “public”, e não dentro de uma outra pasta que está dentro da pasta “public”.